Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bildfehler analoge Bildübertragung
10-08-2015, 11:52
Beitrag: #1
Bildfehler analoge Bildübertragung
Hallo Allerseits,

als erstes vor weg: Ich weiß ich werde wohl Häme ertragen müssen für die Überwachungsanlage aber es lag nicht in meiner Macht etwas Besseres anzuschaffen. Chef meinte es solle was Billiges werden also wurde es was Billiges. Jetzt läuft es nicht richtig und ich bin Karl-A****.

Folgendes System ist bei uns installiert:
Ein 8 Kanal Aufnahmegerät von Zmodo mit 1tb Festplatte sowie zur Zeit 6 Kameras ebenfalls von Zmodo
http://www.amazon.de/gp/product/B00G32KC...ge_o00_s00
Außerdem verschiedene BNC/12V Verlängerungskabel mit BNC Verbindungsstücken ebenfalls von Amazon.

Ich habe folgendes Problem:
Auf 3 von 6 Kanälen habe ich kein richtiges Bild. Stattdessen sieht man nur wechselnde, vertikale, bunte Streifen und gelegentlich die Nachricht, dass kein Videosignal vorhanden ist und sehr selten, dass das Videoformat nicht unterstützt würde.
Ganz selten sieht man auch für den Bruchteil einer Sekunde Fragmente von fehlerfreien Kameraaufnahmen.
Ich habe ein paar Fotos die ich vom Bildschirm der Überwachungsanlage geschossen habe an den Post angehängt.

Was ich bisher Unternommen habe:
Ich habe sämtliche Verbindungen überprüft. Alle Strom- und BNC-Stecker sitzen fest, auch bei drücken, ziehen, biegen o.Ä. an den Verbindungen gab es keine besserung des Problems. Die BNC-Stecker liefern auch schon beim kleinsten Kontakt miteinander Bilder.
Ich habe auch überprüft, dass kein Stecker einen Massekontakt zu Rohren o.Ä. hat.
Wenn ich die Stecker am Aufnahmegerät tausche wandert der Fehler mit, d.h. Fehler scheint bei den Kameras/Kabeln zu liegen.
Alle Kameras wurden vor der Montage bzw. zum Ausrichten auf ihre Funktionstüchtigkeit überprüft.
Softwareseitig laufen alle Kameras mit den selben Einstellungen und es sind alles die selben Kameramodelle.
Außerdem habe ich Probeweise eine Kamera mit 4 mal 10 m Kabel angeschlossen um zu gucken ob eine größere Anzahl Verbindungen Störungen verursacht aber außer einem ganz leichten Rauschen im Bild konnte ich nichts bermerken.

Die letzten beiden Möglichkeiten die ich sehe sind entweder Kabelbruch (bei dem Wort fang ich schon zu wimmern an) oder Probleme durch die Länge der Kabel.
Die Kameras die kein vernünftiges Bild senden sind angeschlossen über:
1x 48 m mit einem Verbindungsstück
1x 58 m mit einem Verbindungsstück
1x 88 m mit zwei Verbindungsstücken

Vieleicht gibt es ja noch mögliche Fehlerquellen die ich übersehen habe oder nicht kenne oder es hat noch jemand eine glorreiche Idee was ich testen könnte.
Auf jeden Fall schonmal vielen Dank im Vorraus

MfG
Vahr6


Angehängte Datei(en) Thumbnail(s)
           
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-08-2015, 12:03
Beitrag: #2
RE: Bildfehler analoge Bildübertragung
Hallo Ebenso,

mit Häme hast Du Dich ja teilweise schon selbst überschüttet...Big Grin
Besorg Dir erstmal einen BNC-Stecker mit Abschlusswiderstand und miss die Kabel ohmisch durch, dann kannst Du zumindest den Leitungsfehler ausschließen, bzw. hast die Fehlerquelle ermittelt.
Bezügl. Kamerafehler mal eine Cam abmontieren und mit kürzerer Leitung direkt anschließen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-08-2015, 12:29
Beitrag: #3
RE: Bildfehler analoge Bildübertragung
Wenn du die Spannung auch über diese minderwertigen Kabel führst, ist es irgendwie klar.
Der Abfall ist irgendwann so gravierend, dass nichts mehr kommt.
Ausserdem sind das scheiss billge Videokabel, die da mitgeliefert werden.
Nimm mal ein ordentliches Videokombikabel und du wirst sehen, es funktioniert.
Nur kosten die Stecker und das Kabel schon mehr wie der ganze Haufen Elektroschrott, den ihr da gekauft habt.
Alternativ könntest du versuchen, jede Kamera mal mit einem eigenen Netzteil vor Ort zu versorgen.
Kommt dann das Bild, hast du ebenfalls den Fehler gefunden. Big Grin

Erfahrung ist eine nützliche Sache.
Leider macht man sie immer erst kurz nachdem man sie brauchte. (Goethe)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-08-2015, 16:12
Beitrag: #4
RE: Bildfehler analoge Bildübertragung
Die Kameras habe ich alle einmal an einem 18 m Kabel getestet als ich sie angebracht habe um sie richtig auszurichten, da haben Sie alle funktioniert.
Ich habe jetzt probeweise eine Kamera direkt mit Strom versorgt, Ergebniss: Das Bild ist komplett weg Huh Die Steckdose hat Strom, das Netzteil hat vor kurzem auch noch seinen Dienst getan. Ich werd das nochmal mit einem anderen Netzteil und einer anderen Dose probieren wenn ich Zeit habe (wohl eher morgen).
Das mit dem durchmessen könnte ich auch machen, habe gesehen, dass man die Abschlusswiederstände für schmales Geld bei Conrad und co. bekommt. Gibt es da bestimmte Wiederstände die man nicht überschreiten sollte?

Vahr6
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-08-2015, 18:25
Beitrag: #5
RE: Bildfehler analoge Bildübertragung
Ja, sag dann unbedingt Bescheid, ob es etwas gebracht hat oder nicht. Ich hoffe einmal das beste!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-08-2015, 18:36
Beitrag: #6
RE: Bildfehler analoge Bildübertragung
Bei Koax nimmst Du 50 Ohm Widerstände. Dann mal schauen was du nach 48, 58 und 88m so messen kannst.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-08-2015, 21:00
Beitrag: #7
RE: Bildfehler analoge Bildübertragung
Bei dem Schrottkabel, das da mitgeliefert wird, ist der Widerstand nach dieser Kabellänge jenseits von gut und böse.
Deswegen kann auch der Kamerakanal nicht mehr synchronisieren.
Die erforderliche Spannung kommt nicht mehr zustande und somit kommt nichts mehr an, was verwertbar ist.
Ich behaupte jetzt mal, das liegt am minderwertigen Kabelmaterial. Big Grin
Je nach Qualität der Eingangskanäle können die auch schon mal einen Treffer abbekommen haben. "normalerweise" haben die Eingangskanäle parallele 50 Ohm Widerstände geschaltet, welche bei längeren Kabelwegen je nach Bedarf zu oder weggeschaltet werden.
Hiermit sieht man wieder, wo das Geld bei einer Qualität der Ware liegen muss.
Eigentlich ist es ja müssig, über diesen Warenwert zu diskutieren.
Aber man wills ja hinkriegen. Wie lange das TEil dann laufen wird, glaube ich kaum, dass man da noch was mitkriegen wird.
Gutes Videokombikabel, gute Stecker, ein gescheites Netzteil und die Schosse wird laufen. Ab hier bin ich jetzt raus.

Erfahrung ist eine nützliche Sache.
Leider macht man sie immer erst kurz nachdem man sie brauchte. (Goethe)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Analoge Kamera auf digital System umstellen... tomweb 1 885 25-08-2018 13:06
Letzter Beitrag: funkistnichtalles
  Foscam IP Cam Bildfehler Tropheus 6 1.847 13-07-2017 18:00
Letzter Beitrag: Tropheus
  Analoge Anlage mit 32 Cam dods 1 1.149 30-07-2015 17:20
Letzter Beitrag: funkistnichtalles



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste