Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
JA-80A Funkverbindung
25-11-2021, 11:19
Beitrag: #1
JA-80A Funkverbindung
Hallo,

meine korrekt installierte Aussensirene Jablotron JA-80A zeigt am PC über O-Link bei Komponenten beim Typ immer ein Fragezeichen an, außer ich melde sie neu an der Zentrale an durch Anstecken des Akkus, dann erkennt die Zentrale die Sirene sehr wohl, auch den Typ und auch die Seriennummer wird angezeigt.
Aber nach einiger Zeit (ich überprüfe das nicht laufend) steht bei den Komponenten bei Typ nur mehr ein Fragezeichen statt der Typerkennung (die Seriennummer bleibt aber erkannt) und dann geht die JA-80A weder bei Panikalarm noch bei ausgelöstem Alarm los.

Sollte hier nicht alle 25 Sekunden ein Verbindungscheck der Zentrale mit der JA-80A erfolgen (habe 50/25 auf 25 eingestellt) und den Typ sehr wohl anzeigen?
Die Entfernung von Zentrale zu Aussensirene ist ca. 12 Meter ( 2 Wände dazwischen), könnte es sein, dass hier die Funkverbindung von Zentrale zur Aussensirene zu schwach ist? Aber warum funktioniert es dann, wenn ich an der JA-80A den Akku aus/wieder anstecke, dann erkennt die Zentrale sie sehr wohl?

Danke im voraus für eure Hilfe

LG aus Österreich, Helmut
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-11-2021, 13:52
Beitrag: #2
RE: JA-80A Funkverbindung
Also das ist eher ein untypisches Verhalten.
Der Typ wird anhand der Seriennummer erkannt und sollte dauerhaft angezeigt werden.
Das ist jetzt meines Erachtens kein Fehlverhalten der Sirene.

Also wenn das nachvollziehbar in kurzen Zeitabständen wieder so ist, dann stimmt da was nicht.
Könnte hier das EEProm sein was einen Bitkipper hat.
Leg den Programmierplatz mal auf eine andere Position und beobachte das Verhalten.

Das EEProm ist übrigens gesockelt und man kann es ggf. Austauschen.
Müsste dieser Typ hier sein -> EEprom 24LC16B-I/P (ist ein 60Cent Artikel)

Der Kollege hier hat es erfolgreich umgesetzt allerdings waren die Umstände andere.
https://www.alarmforum.de/showthread.php...9#pid32659

Ach ja und immer schön ein Backup der Konfiguration wegspeichern ;-)

Gruß Christian

PS: Du nutzt ja die Olink V 2.0.6 oder?

Murphys Law:
Man hat niemals Zeit, es richtig zu machen, aber immer Zeit, es noch einmal zu machen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-11-2021, 10:40
Beitrag: #3
RE: JA-80A Funkverbindung
Tausend Dank smith007 für deine schnelle Antwort und dein Tipp für das EEProm EEprom 24LC16B-I/P.
Aber heutiges Update von mir: Heute sehe ich laut ausgelesenem Ereignisprotokoll "Verbindung zu Komponente verloren", und das ca, alle 2-6 Stunden, immer der gleiche Fehler, aber in den Komponenten erscheint sie weiter mit Seriennummer und wird 100% erkannt (Signal), nur jetzt mit dem Typ "JA-84P" ?? Das ist aber ein Bewegungsmelder??
Ich vermute jetzt mal entweder die Sirenenbatterie schon zu schwach (1 Jahr 9 Monate alt) (Bild)
   
Gemessen 7,26 V unter Belastung 5,5 Volt

oder eine laufend abbrechende Funkverbindung Zentrale-Aussensirene, was meinst du/ihr?
Zentrale unter Bürotisch verbaut, Entfernung zur Aussensirene ca. Luftlinie 10 Meter, aber 3 Wände dazwischen.

Sollte es jetzt der Batteriepack sein was dann? Diese Packs werden nicht mehr hergestellt und verkauft (weder Jablo noch Indexa). Habe allerdings einen Batteriehalter im Netz gefunden (BAT-80A-ALKALINE, Batteriepack Alkalisch für 8000A 8000A/2 Funk-Außensirene, sollten halt jährlich getauscht werden aber egal) allerdings auch nicht lieferbar, der wäre empfohlen für 5 Stk. Duracell Procell Alkaline Batterien Baby/C/LR14/MN1400.

Was soll ich jetzt machen? Wie komme ich jetzt zu Strom für meine Aussensirene?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-11-2021, 17:08
Beitrag: #4
RE: JA-80A Funkverbindung
Nun das EEprom hält alle Parameter fest die man in der Zentrale programmiert.
Ich kann dir jetzt nicht sagen welche Auswirkungen es hat wenn woanders noch ein Bit kippt
da können die eigenartigsten Dinge passieren, wie jetzt.

Ich versteh das aber richtig, das der Programmplatz für die Sirene mit der Seriennummer nun sagt er wäre ein BWM (JA84p) richtig?

Nebenbei zu Info.
"Verbindung zur Komponente verloren" heißt, das innerhalb des Zeitfensters
die Komponente nicht ihren Heart-Beat gemeldet hat.
Auf Deutsch das der Melder halt kein Lebenszeichen mehr von sich gegeben hat
und die Zentral davon ausgeht, das der Melder nicht mehr erreichbar ist.
Die Melder senden in bestimmten Abständen der Zentrale das sie da sind.
Kommen diese Meldung aufeinanderfolgend nicht mehr hat man so eine Meldung.

Zu 99% resultiert das aus einer schwachen Batterie.
In deinem Fall auf jeden Fall die Batterie. 2V Spannungsabfall ist zu viel und heißt Batterie tauschen.
Wenn die jetzt noch sendet geht die weiter in die Knie und bei Alarm erst recht.

Bei dem Leergehäuse wo man alkalische Batterien einsetzten kann "Jablotron BAT-80A Alkaline Pack",
da schreib mal Megagramm an, er hatte mir seinerzeit eines besorgt für die Ja80A.

Noch ein Hinweis in Bezug auf das Signal.
Wenn du in den Komponenten die Eigenschaften aufrufst, siehst du hier immer die letzten Meldungen
seit dem letzten öffnen des Fensters. Achte Mal auf das Datum und Uhrzeit.
Diese werden nur dann aktualisiert, wenn du das Eigenschaftenfenster auf hast und der Melder
einmal aktiv wird. Die Werte aktualisieren sich nicht im Hintergrund.

Ist mir auch seinerzeit später aufgefallen, das das so ist.
Hatte da auch immer auf Signal geachtet, bis ich gesehen habe, das die Werte
von 2017 waren und nicht aktuell. Einmal Melder aktiviert und schon war alles aktuell.

Wenn du da also 100% siehst achte immer auf den Timestamp ob der aktuell ist.

Nebenbei ist es immer Angesagt in Intervallen alle Batterie-Komponente auf einmal zu tauschen.
2 Jahre ist ein gutes Mittelmaß, damit vermeidet man Einzelausfälle und man jagt nicht
dauernd einem Melder hinter dem anderen her, wenn der auf Grund von Batterieschwäche ausfällt.
Heute ist der der eine BWM und in 2 Wochen ist es der andere.
Denk auch an den Akku in der Zentrale der gehört auch dazu.

Mach dir am besten einen Wartungsplan.

Gruß Christian

Murphys Law:
Man hat niemals Zeit, es richtig zu machen, aber immer Zeit, es noch einmal zu machen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-11-2021, 20:36
Beitrag: #5
RE: JA-80A Funkverbindung
Danke smith007,

mit diesen top Infos kann ich echt viel anfangen, ich denke mir auch dass es der Batteriepack sein wird nach 1 3/4 Jahren.
Und Danke auch für den Signal-Tipp, das wußte ich echt nicht. Und betreff der Batteriebox für einzelne Baby C LR14 Zellen habe ich schon eine Alarmfirma sogar in Österreich gefunden. Werde morgen dort gleich telefonisch anfragen ob sie diesen lagernd haben, Preis 10 EUR Smile

Wenn hier wer Interesse an diesem Batterieadapter für die Oasis 80 hat kann ich dann gerne die Quelle nennen, wo man den bestellen kann.

Tausen Dank nochmals für deine tolle Hilfe smith007!!
LG Helmut
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste