Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Störung bei Effeff 100AB 8Plus Anlage
07-09-2019, 10:58
Beitrag: #21
RE: Störung bei Effeff 100AB 8Plus Anlage
Hallo Christian,

Anbei die Bilder von den Chips. Ich hoffe du kannsr etwas damit anfangen.
Auf den Bildern sind beide Anlagen drauf.

Beste Grüße


Angehängte Datei(en) Thumbnail(s)
               
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07-09-2019, 17:36
Beitrag: #22
RE: Störung bei Effeff 100AB 8Plus Anlage
So wie ich das sehe normal 27C512 bei beiden Anlagen.
Da hab ich 5 Stück hier und zwei eben noch mit der UV-Lampe gelöscht.

Ist schon komisch, da nutzt man moderne SMD Bauteile und dann ein Eprom aus der Urzeit.
Zumindest ein Flashbaustein hätte ich hier erwartet. Naja sei es drum.
Bei der erst Anlage ist das ja noch ok da hier klassische Bauteile verwendet wurden.
Die zweite scheint da schon jünger zu sein.

Wenn man jetzt noch die Firmware hätte könnte dann könnte ich ihn dir brennen.
Der Wert oben scheint mir eine Checksumme zu sein.
Soweit ich das bei Honeywell gelesen habe sind hier wohl auch die Erweiterungen drin.
Ob man da jetzt irgendeine FW nehmen kann und die dann funktioniert ist auch ungewiss.

Die Bilder sind von der ersten und zweiten Anlage wenn ich das richtig sehe.
Deine erste hat noch die klassische Bauweise, wogegen die Ersatzanlage schon auf SMD-Technik beruht.
Die erste sieht im Video vom Aufbau her etwas anders aus.

Müsste da nicht auch die LED LD1 irgendwie leuchten bei der zweiten Anlage?
Hab es so nicht erkennen können.

Wenn ich mir das Gesamtbild mal so anschaue, hab ich mehr die Vermutung (Bauchgefühl),
das hier irgendwie die Versorgungsspannung der Platine nicht mehr gegeben ist.
Man sieht u.a. zwei To-220 Bauteile die vielleicht Spannungsregler sein könnten (7812).
Das würde auch das gekrächzte vom Piezo erklären.

Ich weiß jetzt nicht wie fit du bist um hier vielleicht mal an geeigneten Messpunkten zu prüfen
ob du hier eine stabile Spannung messen kannst (5V/12V DC).

Im Vergleich zur zweiten Ersatzanlage hat man auch so keine Relais anziehen gehört.
Das war bei der erst zumindest deutlich zu hören.

Wie gesagt Eprom kann ich dir brennen wenn ich den Inhalt dazu bekomme.
Aber ich denke kaum das es das hier wirklich das Eprom ist.
Da stimmt eher was nicht in der Versorgungsspannung hinter dem Trafo,

Die üblichen Kandidaten wären Gleichrichter und Spannungsregler
wobei der Gleichrichter schon gut Dimensioniert erscheint.
Das ist der schwarze Klotz unter dem Trafo.
Darunter dann die beiden TO-220 Bauteile wo ich denke das das einmal
ein 7805 und ein 7812 ist für 5V und 12V.

Da würde ich mal ansetzen zum Messen.

Ok ist jetzt fraglich ob sich der Aufwand wirklich lohnt.
Für mich als Hobbyelektroniker natürlich eine Herausforderung aber
Für dich wäre es eher von Vorteil die Überlegung nach was neuem zu schauen.

Gruß Christian

Murphys Law:
Man hat niemals Zeit, es richtig zu machen, aber immer Zeit, es noch einmal zu machen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07-09-2019, 18:29
Beitrag: #23
RE: Störung bei Effeff 100AB 8Plus Anlage
Eine ältere Anlage instand zu setzen ist mit Sicherheit eine gute Sache, du solltest dir jedoch auch die Frage stellen, wie zuverlässig ist die denn noch....

Viele Fehler sind RTFM Fehler - Read The Fucking Manuale
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07-09-2019, 19:37
Beitrag: #24
RE: Störung bei Effeff 100AB 8Plus Anlage
Nu das ist sicher richtig.

Allerdings sind die EffEff keine 9815 Kisten und die Bauweise ist, so wie ich das sehe, sehr solide.
Gesetzt der Fall es ist hier wirklich nur ein Spannungswandler hops gegangen
und keine nachgeschalteten Baugruppen defekt, sehe ich erstmal so kein Problem hinsichtlich der Zuverlässigkeit.
Entweder sie funktioniert wieder oder gar nicht. Das bekommt man sicher schnell heraus.
Ein Test sämtlicher Funktionen ist natürlich Pflicht.

Das mal was Platt geht, kann dir auch mit jeder neuen anderen Anlage passieren.
Und das man hier Bauteile an die Grenzen gefahren hat, so das ein Ausfall quasi vorprogrammiert ist,
halte ich mal für ausgeschlossen.

Klar ist das es halt eine in die Jahre gekommene Anlage ist.
Da kann hier und da altersbedingt die eine oder andere Baugruppe kaputt gehen da muss sich drüber klar sein.
Auch wenn sie nach einer erfolgreichen Reparatur wieder funktioniert ist das kein Garant das ggf. was anders
kaputt gehen kann. Wie gesagt "kann" muss nicht.

Damals hat man ja noch für die Ewigkeit gebaut, was man heutzutage nur selten findet.

Aber recht hast du schon, man muss den Punkt natürlich in Betracht ziehen.

Gruß Christian

Murphys Law:
Man hat niemals Zeit, es richtig zu machen, aber immer Zeit, es noch einmal zu machen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07-09-2019, 20:12
Beitrag: #25
RE: Störung bei Effeff 100AB 8Plus Anlage
Hallo Christian,

Vielen Dank für die Tips. Das Durchmesser von einem L7805 traue ich mir noch zu. Mal sehen wo der Schuh drückt. Komisch nur dass beide Anlage die gleichen Symptome haben.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07-09-2019, 20:32
Beitrag: #26
RE: Störung bei Effeff 100AB 8Plus Anlage
@smith007
Da gebe ich dir allerdings Recht, diese Technik würde noch für die Ewigkeit gebautSmile und wenn es nur ein Spannungsregler war und sonst kein weiterer Fehler vorhanden sollte das Ding wieder laufen.

Das mit dem Spannungsregler könnte dann auch ein "Serienfehler" (extra in Anführungszeichen geschrieben bei dem Alter) sein und somit bei beiden Anlagen den gleichen Fehler erklären.

Viele Fehler sind RTFM Fehler - Read The Fucking Manuale
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08-09-2019, 01:12
Beitrag: #27
RE: Störung bei Effeff 100AB 8Plus Anlage
Jepp, stimme ich dir voll und ganz zu.

Gruß Christian

Murphys Law:
Man hat niemals Zeit, es richtig zu machen, aber immer Zeit, es noch einmal zu machen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-09-2019, 09:21
Beitrag: #28
RE: Störung bei Effeff 100AB 8Plus Anlage
Bin aktuell im Urlaub und werde mich näcjste Woche wieder mit der Anlage beschäftigen. Und nein ich brauche keinen Urlaub von der AnlageBig Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12-09-2019, 13:30
Beitrag: #29
RE: Störung bei Effeff 100AB 8Plus Anlage
Hallo zusammen,

ich habe mich nochmal bei gemacht und alle Spannungsregler der Zentraleinheit und auf dem Bedienteil gemessen.

An den M27C512 in auf dem Motherboard und auf dem 27C512 vom Bedienteil kommen am Pin direkt am Chip genau 5 V an. So solllte es laut Datenblatt auch sein.
Zum Bedienteil gehen 12v hin und werden im Bedienteil zu 5V umgewandelt. Auch ok.

Also die Spannungsversorgung vom Chip stimmt dann soweit. Dann kann es wirklich nurnoch ein EEprom Problem sein.

Sehr schade.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12-09-2019, 18:58
Beitrag: #30
RE: Störung bei Effeff 100AB 8Plus Anlage
Gibt nochmal ein Update. Also die Alte Anlage hatte ich ja getestet bezüglich der Stromversorgung. Dort war allerdings kein Fehler zu erkennen. Aber warum die neue Anlage nur Gequitscht hat,hatte mich stutzig gemacht. Also nochmal den Leitungsverlauf auf der Platine angesehen und dann gemerkt dass der Plus und die Datenleitung auf der neuen Anlage für das Bedienteil genau vertauscht sind im Vergleich zu alten Anlage. Also nochmal die Leitung getauscht und siehe da das Bedienteil lebt. Das Gequitsche vom Piezo kam dann vermutlich daher dass die 12v Datenleitung das verursacht hat. Bootet korrekt,zeigt die Version an.
Das Gleiche bei der alten Anlage angeschlossen und dort startet das Bedienteil nicht. Die alte Anlage ist also wirklich tot.

Nächstes Problem ist allderdings, dass der Errichtercode der neuen Anlage anscheinend geändert wurde. Oder wie ist das Piepsen zu deuten wenn mannin den Programmiermodus rein möchte? Gibts sowas wie Werksreset?
https://youtu.be/5-BCnpimeY4
Beste Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12-09-2019, 19:25
Beitrag: #31
RE: Störung bei Effeff 100AB 8Plus Anlage
Saubere Arbeit. Anders hätte ich es auch nicht gemacht.

Laut Errichter Anleitung ist der Standardcode 111111
Benutzercode soll 123456 sein.

Schon mal probiert?

Zum Werksreset habe ich auf die schnell noch nichts gefunden.
Ich gebe Bescheid wenn ich darüber was in Erfahrung bringen konnte oder jemand kennt die Prozedur.

Notfalls das EEprom auslesen. Müsste ein 93c66 sein. Ähnlich dem auf deiner alten Anlage unter dem Controller.
Wo der bei der neuen liegt habe ich so nicht sehen können.

Es gibt da einen undokumentierten Jumper ST17 unter dem Resettaster.
Keine Ahnung was man damit anrichtet.
Am besten mal abwarten ob sich einer Meldet der hier aushelfen kann.
Immerhin rennt sie ja nun. Wäre schade wenn man hier ggf. was zerbaselt.

Ach ja und nicht vergessen das Eprom auszulesen und den Inhalt zu sichern ( auch von der Awug). ;-)
Wenn du da jemanden hast kannst du ja versuchen die alte Anlage vielleicht zu retten.

Gruß Christian

Murphys Law:
Man hat niemals Zeit, es richtig zu machen, aber immer Zeit, es noch einmal zu machen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13-09-2019, 12:12
Beitrag: #32
RE: Störung bei Effeff 100AB 8Plus Anlage
Kann denn jemand mit dem Video etwas anfangen?
Wenn S1 auf ON steht und der Code 111111 eingegeben wird piepst das Bedientwil nur kurz und das wars. Heißt das der Code ist falsch oder was genau?Normalerweise solltw dann Meldegruppe 8 blinken. Tut sie aber nicht.

Beste Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14-09-2019, 09:50
Beitrag: #33
RE: Störung bei Effeff 100AB 8Plus Anlage
Ok hab nochmal ein Update für die Nachwelt.

Ich hatte ja die Blitzlampe und die Sirene ab gesteckt von der Platine, da ich nicht sie Nachbar ärgern wollte. Das war wohl ein Fehler. Wienich inder Anleitung gelesen habe, muss die Blitzlampe und die Sirene immer angesteckt sein bzw mit 750 Ohm und 22Ohm nachgebaut werden an den Anschlüssen da sonst die Anlage wegen Sabotage in Daueralarm ist.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14-09-2019, 13:29
Beitrag: #34
RE: Störung bei Effeff 100AB 8Plus Anlage
Auch wenn die Anlage komplett angedchlossen ist kommt auf der LCD Anzeige "intern scharf. Gleichzeitig leuchtet die grüne Betriebs LED,die rote Alarm LED und die gelbe Störung LED.

Ohne die Anlage in den Normal Ausgabgszustand zu bekommen "nur Betrieb" nimmt er keine Codes an.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14-09-2019, 14:30
Beitrag: #35
RE: Störung bei Effeff 100AB 8Plus Anlage
Weiß jemand ob man mit Jumper ST17 einen Werksreset durchführen kann?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Anleitung zu EffEff 50-M5 Alarm-Micha 29 4.483 30-07-2019 18:39
Letzter Beitrag: Alarm-Micha
  effeff 561-H8 Sabotage nicht abschaltbar clemimd 8 1.256 20-02-2019 21:11
Letzter Beitrag: clemimd
  effeff GA-3 Dokumentation knobel 1 741 16-01-2019 06:51
Letzter Beitrag: Privateruser
smile Suche Anschlussplan für effeff Honeywell Sirene wachmann 4 1.956 07-07-2018 16:28
Letzter Beitrag: 5624
question Netz-Störung 561-MB24 26196008 43 4.386 02-07-2018 12:52
Letzter Beitrag: M-d-ley
  Effeff 561-MB8 wählgesät tausch von ISDN auf IP möglich ? Supreme407 2 638 26-06-2018 23:43
Letzter Beitrag: 5624
  Installation Anleitung für EffEff 50-M5 cuemti 0 864 13-06-2018 17:58
Letzter Beitrag: cuemti
  effeff Dual 1000 Medion 8 1.331 07-05-2017 12:51
Letzter Beitrag: Medion
  effeff - unbekanntes Bedienteil pieter76 1 1.133 16-03-2017 21:14
Letzter Beitrag: Medion
  Störung blinkt an einer eff eff 561-M10 Elli Birelli 4 1.405 02-02-2017 15:14
Letzter Beitrag: 5624



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste