Alarmanlagen Forum - Alarmforum - Fachforum für Sicherheitstechnik
Luis T5 Rückfahrkamera Kabelbelegung - Druckversion

+- Alarmanlagen Forum - Alarmforum - Fachforum für Sicherheitstechnik (https://www.alarmforum.de)
+-- Forum: Videoanlagen Installation / Planung (/forumdisplay.php?fid=99)
+--- Forum: wenn es nicht passt (/forumdisplay.php?fid=102)
+--- Thema: Luis T5 Rückfahrkamera Kabelbelegung (/showthread.php?tid=14038)



Luis T5 Rückfahrkamera Kabelbelegung - grumpi - 10-07-2018 12:18

Hallo Leute,

ich hoffe auf diesem Wege die nötige Hilfe zu bekommen und wende mich an Euch.

Ich habe eine Rückfahrkamera gekauft, die eigentlich per Funk ihr Bild an ein Android-Autoradio übertragen soll. Es funktioniert auch, aber viel zu langsam.
Die Kamera steckt im Sender und der Sender sind an der Stromquelle des Rückfahrlichts angeschlossen und fängt bei Strom direkt das Senden an.
Ich musste über die App Automate ein Flow erstellen, welches mir den manuellen Start der Kamera-App abnimmt, klappt alles.
Wie gesagt, dauert es aber viel zu lange, bis das Bild kommt. Jetzt versuche ich es direkt über das Kabel der Kamera zu realisieren.

Die Kamera ist 3-Polig und hat Infrarot-Nachtsicht.
Schwarz, Weiß und Rot sind zu bestimmen.

Könnt ihr mit Tipps geben, welche Farbe, was ist?

Es handelt sich um diese Kamera:
LUIS T5 Kennzeichen Frontkamera per Funk (Kanal 1)

Vielen Dank schonmal für Eure Zeit

MfG
Jan


RE: Luis T5 Rückfahrkamera Kabelbelegung - funkistnichtalles - 10-07-2018 19:40

Aus der Erfahrung raus würde ich versuchen:
Rot Stromversorgung der Kam
Schwarz - minus und Videomasse
Weiss. Videosignal

Vielleicht findest du ja noch deine Dokumentation, da sollte es beschrieben sein.


RE: Luis T5 Rückfahrkamera Kabelbelegung - grumpi - 12-07-2018 15:40

Danke,

so werde ich es als erstes probieren.
Vorher versuche ich noch Plus und Masse einzugrenzen,
damit ich da nichts beschädige.
Außerdem schließe ich durch Testen aus,
dass im Senderteil nicht noch eine Art Spannungsänderung stattfindet
und die Kamera gar keine 12 Volt bekommt.

Ich werde berichten


RE: Luis T5 Rückfahrkamera Kabelbelegung - grumpi - 23-07-2018 16:34

Hallo Leute,

da es nicht funktioniert, muss ich mich nochmals an Euch wenden,
folgendes:

Radio springt auf AV-Modus, bekommt laut Radio aber kein Videosignal.

Jetzt habe ich mal die Spannung gemessen, die auf dem Videokabel anliegt
und es waren 1,2 Volt +/- 0,0x.

Kommt die Spannung hin und der Mittelleiter ist positiv, richtig?

Schöne Grüße aus Hamburg
Jan